
<!DOCTYPE html>
<html class="no-touchevents">
<head>
    <link href="//static.fire.iheart.com/prod/static/dist/coast.bundle.ad77e88960ebedf7dee0.css" rel="preload" as="style">
<link href="/assets/site.1625004390200.css" rel="preload" as="style">
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="preload" as="style">
<link href="https://js.recurly.com/v4/recurly.css" rel="preload" as="style">
<link href="//static.fire.iheart.com/prod/static/dist/coast.bundle.e47e94f4eb03305416ef.js" rel="preload" as="script">
    <meta charset="utf-8"/><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"NRJS-ce1ec6f3186daf1624e","applicationID":"1062090750","transactionName":"ZFxVYxNRWkZYUxZcCV0WcUIPU0BcVl5NVBZDShlRCEJRG09ZB0IVCUpeQwRvRFReVQ==","queueTime":0,"applicationTime":579,"agent":""}</script>
    <meta name="viewport" content="width=device-width,initial-scale=1">
        <title>Watch: Fish Mysteriously Plummets from Sky and Crashes onto Parked Car | Coast to Coast AM</title>        <link rel="canonical" href="https://www.coasttocoastam.com/article/watch-fish-mysteriously-plummets-from-sky-and-crashes-onto-parked-car/">        <link rel="image_src" href="https://i.iheart.com/v3/re/new_assets/611add1c07c0dc11ad4ebfd1">        <meta name="description" content="An odd video from Virginia shows the moment when a sizeable fish mysteriously falls from the sky and crashes onto the roof of a parked car.">        <meta name="thumbnail" content="https://i.iheart.com/v3/re/new_assets/611add1c07c0dc11ad4ebfd1">        <meta name="keywords" content="coast to coast am,radio,ufos,creatures,extraterrestrial,supernatural,myths,legends,monsters,space,universe,science,mystery,sci-fi,george noory,ian punnett,george knapp,art bell,somewhere in time">        <meta property="og:title" content="Watch: Fish Mysteriously Plummets from Sky and Crashes onto Parked Car | Coast to Coast AM">        <meta property="og:type" content="article">        <meta property="og:image" content="https://i.iheart.com/v3/re/new_assets/611add1c07c0dc11ad4ebfd1">        <meta property="og:url" content="https://www.coasttocoastam.com/article/watch-fish-mysteriously-plummets-from-sky-and-crashes-onto-parked-car/">        <meta property="og:description" content="An odd video from Virginia shows the moment when a sizeable fish mysteriously falls from the sky and crashes onto the roof of a parked car.">        <meta property="fb:app_id" content="140586622674265">        <meta property="og:site_name" content="Coast to Coast AM">        <meta property="og:locale" content="en_US">        <meta property="twitter:card" content="summary_large_image">        <meta property="twitter:url" content="https://www.coasttocoastam.com/article/watch-fish-mysteriously-plummets-from-sky-and-crashes-onto-parked-car/">        <meta property="twitter:site" content="@coasttocoastam">        <meta property="twitter:creator" content="@coasttocoastam">        <meta property="twitter:description" content="An odd video from Virginia shows the moment when a sizeable fish mysteriously falls from the sky and crashes onto the roof of a parked car.">        <meta property="twitter:title" content="Watch: Fish Mysteriously Plummets from Sky and Crashes onto Parked Car | Coast to Coast AM">        <meta property="twitter:image" content="https://i.iheart.com/v3/re/new_assets/611add1c07c0dc11ad4ebfd1">        <meta property="twitter:domain" content="www.coasttocoastam.com">        <meta name="parsely-title" content="Watch: Fish Mysteriously Plummets from Sky and Crashes onto Parked Car | Coast to Coast AM">        <meta name="parsely-link" content="https://www.coasttocoastam.com/article/watch-fish-mysteriously-plummets-from-sky-and-crashes-onto-parked-car/">        <meta name="parsely-image-url" content="https://i.iheart.com/v3/re/new_assets/611add1c07c0dc11ad4ebfd1">        <meta name="parsely-tags" content="coast to coast am,radio,ufos,creatures,extraterrestrial,supernatural,myths,legends,monsters,space,universe,science,mystery,sci-fi,george noory,ian punnett,george knapp,art bell,somewhere in time">        <meta name="parsely-type" content="post">        <meta itemprop="name" content="Watch: Fish Mysteriously Plummets from Sky and Crashes onto Parked Car | Coast to Coast AM">        <meta itemprop="description" content="An odd video from Virginia shows the moment when a sizeable fish mysteriously falls from the sky and crashes onto the roof of a parked car.">        <meta itemprop="image" content="https://i.iheart.com/v3/re/new_assets/611add1c07c0dc11ad4ebfd1">        <meta itemprop="url" content="https://www.coasttocoastam.com/article/watch-fish-mysteriously-plummets-from-sky-and-crashes-onto-parked-car/">        <meta name="application-name" content="Coast to Coast AM">        <meta name="msapplication-TileColor" content="#c4c2c2">        <meta name="msapplication-TileImage" content="https://i.iheart.com/v3/re/new_assets/611add1c07c0dc11ad4ebfd1">        <meta name="google-site-verification" content="p2FWrUKxtwBmQgHV4CjD80oKdZZBjmMNByoWvZMsYso">        <meta name="msvalidate.01" content="E98E323249F89ACF6294F958692E230B">        <meta name="format-detection" content="telephone=no">        <link rel="shortcut icon" href="https://i.iheart.com/v3/re/assets.coast2coast/5d4dc9096ea20854764b2ce8?ops=resize(192,0)">        <!--
        <PageMap>
    <DataObject type="thumbnail">
        <Attribute name="src" value="https://i.iheart.com/v3/re/new_assets/611add1c07c0dc11ad4ebfd1" />
        <Attribute name="width" value="200" />
        <Attribute name="height" value="200" />
    </DataObject>
    <DataObject type="cse_thumbnail">
        <Attribute name="src" value="https://i.iheart.com/v3/re/new_assets/611add1c07c0dc11ad4ebfd1" />
        <Attribute name="width" value="200" />
        <Attribute name="height" value="200" />
    </DataObject>
</PageMap>
-->        <meta name="parsely-pub-date" content="2021-08-16 17:43:00-04:00">        <meta name="parsely-author" content="">        <meta name="parsely-section" content="Coast to Coast AM">        <link rel="amphtml" href="https://www.coasttocoastam.com/alternate/amp/article/watch-fish-mysteriously-plummets-from-sky-and-crashes-onto-parked-car/">
    <!-- BEGIN HEAD_START -->
    
    <!-- END HEAD_START -->

        

    <!-- BEGIN HEAD_END -->
    <script src="https://includemodal.global.ssl.fastly.net/sp.js" id="ns_script_dc" type="text/javascript" data-key="7ee3fabd-6180-4d59-ba8c-f35f651ad5f4" data-e="5"></script>
<script src="https://www.datadoghq-browser-agent.com/datadog-rum-us.js" id="datadog_rum" type="text/javascript"></script>
<script type="text/javascript">
        window.DD_RUM && window.DD_RUM.init({
            clientToken: 'pub04a6a6b3e90a92980d89378569b876c3',
            applicationId: '29a06430-7d10-4a97-9993-406a70e54175',
            sampleRate: 1
        });
        </script>
<script >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</script>
<script >// Init all of the necessaries

// Adobe
window.s = window.s || {};
window.adobe_sc = window.adobe_sc || {};
window.deferAnalyticsVendorBeacons = false;
window.invokeAnalyticsVendorBeacons = function (args) {};

// Google Publisher Tags
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
window.gptAdSlots = [];
window.adConfig = window.siteConfig.ads.positions || [];
window.gptValues = window.siteConfig.ads.tags;

// Google Analytics
window.ga = window.ga || function () {
    (window.ga.q = window.ga.q || []).push(arguments);
};
window.ga.l = +new Date();

// Facebook
window.fbAsyncInit = function () {
    window.FB.init({ appId: window.siteConfig.facebook_app_id, xfbml: true, version: "v2.3" });
};

// Twitter
window.twttr = (function () {
    const t = window.twttr || {};
    t._e = [];
    t.ready = function (f) {
        t._e.push(f);
    };
    return t;
})();

// Taboola
window._taboola = window._taboola || [];

// Comscore
// TODO check this out in comscore.html, the var seems unused.
window._comscore = window._comscore || [];
window._comscore.push({ c1: "2", c2: "6036262" });

// Temporary startup signals, to be taken over by bundle code.
window.bootEvents = {
    DOM: false,
    MOAT: false,
    DTM_BEACONS: false,
    ADOBE_LAUNCH: false,
};

/**
 * Unlike other events, this one isn't triggered by our code,
 * but from inside of the Adobe script
 */
window.DTMReady = function() {
    window.bootEvents.DTM_BEACONS = true;
};

window.moatYieldReady = function() {
    window.bootEvents.MOAT = true;
};

window.domCompleteReady = function() {
    window.bootEvents.DOM = true;
};

window.adobeLaunchReady = function() {
    window.bootEvents.ADOBE_LAUNCH = true;
};

function listenForReadyEvent(d) {
    const doc = typeof d === "object" ? d : null;
    const hack = doc && (doc.documentElement).doScroll;
    const domContentLoaded = "DOMContentLoaded";
    let loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState);

    function handleLoadEvent() {
        if (doc) {
            loaded = true;
            doc.removeEventListener(domContentLoaded, handleLoadEvent);
            window.domCompleteReady();
        }
    }

    if (doc) {
        if (loaded) {
            window.domCompleteReady();
        } else {
            doc.addEventListener(domContentLoaded, handleLoadEvent);
        }
    }
}

listenForReadyEvent(document);</script>
<link href="//static.fire.iheart.com/prod/static/dist/coast.bundle.ad77e88960ebedf7dee0.css" rel="stylesheet" type="text/css">
<link href="/assets/site.1625004390200.css" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet" type="text/css">
<script type="text/javascript">
                window.deferAnalyticsVendorBeacons = true;
            </script>
<script src="//assets.adobedtm.com/dba7b4ad2c8b/773677a854c8/launch-381fe6c887eb.min.js" async type="text/javascript"></script>
<script src="//js-sec.indexww.com/ht/p/184908-258782673964205.js" async type="text/javascript"></script>
<script src="https://z.moatads.com/iheartprebidheader211581645343/yi.js" async type="text/javascript"></script>
<link href="https://mb.moatads.com" rel="preconnect" crossorigin="anonymous">
<script src="//www.googletagservices.com/tag/js/gpt.js" defer type="text/javascript"></script>
<script src="//connect.facebook.net/es_US/sdk.js" defer id="facebook-jssdk" type="text/javascript"></script>
<script src="https://platform.twitter.com/widgets.js" defer id="twitter-wjs" type="text/javascript"></script>
<script src="https://platform.instagram.com/en_US/embeds.js" defer id="instagram-wjs" type="text/javascript"></script>
<script src="https://js.recurly.com/v4/recurly.js" defer type="text/javascript"></script>
<link href="https://js.recurly.com/v4/recurly.css" rel="stylesheet" type="text/css">
    <!-- END HEAD_END -->

</head>
<body>


<!-- Header -->
<div id="menucover"></div>
<div id="menucover" class="invisible-cover"></div>

<header id="mainheader">
    <div class="container">
        <a class="header_icon menu" id="header_icon_menu" href="#">&nbsp;</a>

        <div class="col-sm-2 logo_container">
            <a class="logo" href="/" title="Coast to Coast AM">&nbsp;</a>
        </div>

        <div class="col-sm-8 header_content_container">
            <div class="controls_container">
                <div class="tagline">
                    Live Nightly 1am - 5am EST / 10pm - 2am PST
                </div>

                    <a
        class="header_icon social_icon facebook"
        href="//www.facebook.com/coasttocoastam"
        data-tracking-cat="Navigation"
        data-tracking-act="facebook"
        data-tracking-label="Navigation"
        target="_BLANK"
        title="Coast to Coast AM on Facebook"
    >
        &nbsp;
    </a>
    <a
        class="header_icon social_icon twitter"
        href="//www.twitter.com/coasttocoastam"
        data-tracking-cat="Navigation"
        data-tracking-act="twitter"
        data-tracking-label="Navigation"
        target="_BLANK"
        title="Coast to Coast AM on Twitter"
    >
        &nbsp;
    </a>
    <a
        class="header_icon social_icon instagram"
        href="//www.instagram.com/coast2coastam"
        data-tracking-cat="Navigation"
        data-tracking-act="instagram"
        data-tracking-label="Navigation"
        target="_BLANK"
        title="Coast to Coast AM on Instagram"
    >
        &nbsp;
    </a>
    <a
        class="header_icon social_icon youtube"
        href="//www.youtube.com/COASTTOCOASTAMOFFICIAL"
        data-tracking-cat="Navigation"
        data-tracking-act="youtube"
        data-tracking-label="Navigation"
        target="_BLANK"
        title="Coast to Coast AM on Youtube"
    >
        &nbsp;
    </a>
    <a
        class="header_icon social_icon tiktok"
        href="//www.tiktok.com/@coasttocoastamofficial"
        data-tracking-cat="Navigation"
        data-tracking-act="tiktok"
        data-tracking-label="Navigation"
        target="_BLANK"
        title="Coast to Coast AM on Tiktok"
    >
        &nbsp;
    </a>


                <i class="header_icon search" id="header_icon_search" data-tracking-cat="Navigation"
                    data-tracking-act="Search" data-tracking-label="Navigation" href=""
                    title="Search Coast to Coast AM"></i>
                <div class="header_search" id="searchnav">
                    <form action="/results/" onSubmit="this.submit();return false;">
                        <input type="text" name="query" value="" placeholder="Search..." />
                        <input type="submit" value="Search" class="header_icon search" />
                    </form>
                </div>

                <i class="header_icon user" id="header_icon_user" href=""></i>
                <div class="header_user_controls"></div>
            </div>



<nav id="mainnav">
    <ul>
                    <li
                class="has-child"
                id="menu-shows"
            >
                    <i class="icon icon-shows" ></i>
                <a
                    class="topnav"
                    href="/shows/"
                    target="_self"
                    data-url="http://www.coasttocoastam.com/shows/"
                    data-linktrack="true"
                    data-linktrack-location="header"
                    data-linktrack-position="1"
                >
                SHOWS</a>
                <ul>
                        <li>
                            <a
                                class=""
                                href="/shows/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="1-submenu-1"
                                data-linktrack-index="1"
                            >
                                SHOWS
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="/shows/upcoming/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="1-submenu-2"
                                data-linktrack-index="2"
                            >
                                UPCOMING SHOWS
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="/art-bell/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="1-submenu-3"
                                data-linktrack-index="3"
                            >
                                ART BELL VAULT
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="/shows/classic/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="1-submenu-4"
                                data-linktrack-index="4"
                            >
                                CLASSIC SHOWS
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="/shows/somewhere-in-time-shows/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="1-submenu-5"
                                data-linktrack-index="5"
                            >
                                SOMEWHERE IN TIME
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="/guests/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="1-submenu-6"
                                data-linktrack-index="6"
                            >
                                GUESTS
                            </a>
                        </li>
                </ul>
            </li>
            <li
                class="has-child"
                id="menu-george"
            >
                    <i class="icon icon-hosts" ></i>
                <a
                    class="topnav"
                    href="/host/george-noory/"
                    target="_self"
                    data-url="http://www.coasttocoastam.com/host/george-noory/"
                    data-linktrack="true"
                    data-linktrack-location="header"
                    data-linktrack-position="2"
                >
                GEORGE</a>
                <ul>
                        <li>
                            <a
                                class=""
                                href="/host/george-noory/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="2-submenu-1"
                                data-linktrack-index="1"
                            >
                                GEORGE NOORY
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="https://www.gaia.com/series/beyond-belief"
                                target="_blank"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="2-submenu-2"
                                data-linktrack-index="2"
                            >
                                GEORGE NOORY&#39;S TV SHOW
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="/calendar/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="2-submenu-3"
                                data-linktrack-index="3"
                            >
                                GEORGE NOORY&#39;S EVENTS
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="/host/george-knapp/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="2-submenu-4"
                                data-linktrack-index="4"
                            >
                                GEORGE KNAPP
                            </a>
                        </li>
                </ul>
            </li>
            <li
                class="has-child"
                id="menu-news"
            >
                    <i class="icon icon-news" ></i>
                <a
                    class="topnav"
                    href="/articles/"
                    target="_self"
                    data-url="http://www.coasttocoastam.com/articles/"
                    data-linktrack="true"
                    data-linktrack-location="header"
                    data-linktrack-position="3"
                >
                NEWS</a>
                <ul>
                        <li>
                            <a
                                class=""
                                href="/articles/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="3-submenu-1"
                                data-linktrack-index="1"
                            >
                                ARTICLES
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="/inthenews/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="3-submenu-2"
                                data-linktrack-index="2"
                            >
                                IN THE NEWS
                            </a>
                        </li>
                </ul>
            </li>
            <li
                class="has-child"
                id="menu-media"
            >
                    <i class="icon icon-media" ></i>
                <a
                    class="topnav"
                    href="#"
                    target="_self"
                    data-url="http://www.coasttocoastam.com#"
                    data-linktrack="true"
                    data-linktrack-location="header"
                    data-linktrack-position="4"
                >
                MEDIA</a>
                <ul>
                        <li>
                            <a
                                class=""
                                href="/videos/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="4-submenu-1"
                                data-linktrack-index="1"
                            >
                                VIDEOS
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="/photos/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="4-submenu-2"
                                data-linktrack-index="2"
                            >
                                PHOTOS
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="/stations/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="4-submenu-3"
                                data-linktrack-index="3"
                            >
                                STATIONS
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="/podcasts/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="4-submenu-4"
                                data-linktrack-index="4"
                            >
                                PARANORMAL PODCAST
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="https://www.youtube.com/c/COASTTOCOASTAMOFFICIAL"
                                target="_blank"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="4-submenu-5"
                                data-linktrack-index="5"
                            >
                                YOUTUBE
                            </a>
                        </li>
                </ul>
            </li>
            <li
                class=""
                id="menu-coast-insider"
            >
                    <i class="icon icon-insider" ></i>
                <a
                    class="topnav  "
                    href="/pages/coastinsider/"
                    target="_self"
                    data-linktrack="true"
                    data-linktrack-location="navigation"
                    data-linktrack-position="5"
                >
                COAST INSIDER
                </a>
            </li>
            <li
                class=""
                id="menu-events"
            >
                    <i class="icon icon-events" ></i>
                <a
                    class="topnav  "
                    href="/calendar/"
                    target="_self"
                    data-linktrack="true"
                    data-linktrack-location="navigation"
                    data-linktrack-position="6"
                >
                EVENTS
                </a>
            </li>
            <li
                class="has-child"
                id="menu-more"
            >
                    <i class="icon icon-info" ></i>
                <a
                    class="topnav"
                    href="#"
                    target="_self"
                    data-url="http://www.coasttocoastam.com#"
                    data-linktrack="true"
                    data-linktrack-location="header"
                    data-linktrack-position="7"
                >
                More</a>
                <ul>
                        <li>
                            <a
                                class=""
                                href="/pages/coastzone/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="7-submenu-1"
                                data-linktrack-index="1"
                            >
                                NEWSLETTER
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="https://paranormaldate.com/"
                                target="_blank"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="7-submenu-2"
                                data-linktrack-index="2"
                            >
                                PARANORMAL DATE
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="https://www.paranormaldate.com/seniors/"
                                target="_blank"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="7-submenu-3"
                                data-linktrack-index="3"
                            >
                                PARANORMAL DATE FOR SENIORS
                            </a>
                        </li>
                        <li>
                            <a
                                class=""
                                href="/pages/mobile-app/"
                                target="_self"
                                data-linktrack="true"
                                data-linktrack-location="navigation"
                                data-linktrack-position="7-submenu-4"
                                data-linktrack-index="4"
                            >
                                MOBILE APP
                            </a>
                        </li>
                </ul>
            </li>

    </ul>

              
            
            
            
            
                <div class="insidermobilelinks">
                            <a 
                                href="javascript:showLoginPopup();" 
                                data-tracking-cat="Navigation" 
                                data-tracking-act="MobileInsider" 
                                data-tracking-label="Navigation"
                            >
                            LOGIN
                            </a>
                            <a 
                                href="https://members.premiereinteractive.com/pcd/document?ikey=99989IMDT" 
                                data-tracking-cat="Navigation" 
                                data-tracking-act="MobileInsider" 
                                data-tracking-label="Navigation"
                            >
                            SIGN UP
                            </a>
                </div>
            
                <div class="mobile_social_icons">
                    <a 
                        class="header_icon FB" 
                        href="https://facebook.com/coasttocoastam" 
                        target="_BLANK"
                    >
                    &nbsp;
                    </a>
                    <a 
                        class="header_icon Twitter" 
                        href="https://twitter.com/coasttocoastam" 
                        target="_BLANK"
                    >
                    &nbsp;
                    </a>
                    <a 
                        class="header_icon INST" 
                        href="https://instagram.com/coast2coastam" 
                        target="_BLANK"
                    >
                    &nbsp;
                    </a>
                    <a 
                        class="header_icon YT" 
                        href="https://www.youtube.com/c/COASTTOCOASTAMOFFICIAL" 
                        target="_BLANK"
                    >
                    &nbsp;
                    </a>
                    <a 
                        class="header_icon TIKTOK" 
                        href="https://www.tiktok.com/@coasttocoastamofficial" 
                        target="_BLANK"
                    >
                    &nbsp;
                    </a>
                </div>
            

</nav>        </div>
        <div class="col-xs-2 george_container">
            <div class="george"></div>
        </div>
</header>

<div id="mainheader-placeholder" class="hidden"></div>

<div class="clear"></div>
<div component="CoastUsersPopup"></div>

                                    <div class="component-ad-unit
 ad-unit-728x90 ad-collapse"
         id="dfp-ad-3331"
         data-position="3331"
         data-test-item="ad-unit"
    ></div>





<div
    component="BrowserWarningComponent"
    data-json='{"message": "For the best experience on PRIMARY_DOMAIN, we recommend downloading an alternate browser.","more_info": "More info", "primary_domain": "www.coasttocoastam.com", "url": "https://help.iheart.com/hc/en-us/articles/360018749111"}'
></div>

        <div class="container">
            <div class="row">
                <div class="col-sm-8">
                                

    <div class="breadcrumb">
        <a href="/">Home</a> > <a href="/articles/">Articles</a> > Watch: Fish Mysteriously Plummets from Sky and Crashes onto Parked Car
    </div>
    <section>
        <header>
            <h1 class="inttitle"> Watch: Fish Mysteriously Plummets from Sky and Crashes onto Parked Car</h1>
        </header>
        <div class="module-bg">
            <time>
                August
                16,
                2021
            </time>
            <div class="component-social-addthis social-top">
                
    <div class="addthis_custom_sharing"
         data-title="Watch: Fish Mysteriously Plummets from Sky and Crashes onto Parked Car"
         data-url="https://www.coasttocoastam.com/article/watch-fish-mysteriously-plummets-from-sky-and-crashes-onto-parked-car/"
         data-reactid="">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=iheartradio">
var addthis_config = addthis_config||{};            addthis_config.lang = 'en'; //show in site language regardless of browser settings;
        </script>
    </div>


            </div>

            <div class="divider20"></div>


                <div class="articles1">
                        <div class="embed-responsive embed-responsive-16by9">
                            <iframe width="200" height="113" src="https://www.youtube.com/embed/xZo9M606ojs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
                        </div>
                </div>

                <section class="re-coast_content-block" data-block-type="html" 
>
    <p><em>By </em><a href="https://www.coasttocoastam.com/pages/tim-binnall/" target="_self"><em>Tim Binnall</em></a></p>

<p>An odd video from Virginia shows the moment when a sizeable fish mysteriously falls from the sky and crashes onto the roof of a parked car. The incident <a href="https://www.youtube.com/watch?v=xZo9M606ojs" target="_blank">reportedly</a> occurred late last month in the city of Virginia Beach and was captured by a home security camera. In the video, a seemingly serene residential street is suddenly the site of some high strangeness as a fish inexplicably plummets from the sky, hits the roof of a car with a loud thud, and then bounces onto a lawn. Shortly thereafter, a bewildered woman from across the street walks over to the yard, glances down at the out-of-place animal, then looks to the sky in wonder. According to the homeowner, &quot;the neighbors said it sounded like a gunshot and they came over to investigate and saw the fish.&quot;</p>

<p>Despite the dead creature sitting on their front lawn, the person was initially skeptical that their car had been damaged in such a weird fashion, until they watched the video from their home security system and saw the puzzling scene unfold. The footage proved to be somewhat fortuitous, the homeowner said, as at least they now have proof of the literal fish tale to show their insurance company. As for how the animal wound up falling from the sky, attentive viewers will note that a bird can be seen flying through the air in the direction of the car seconds before the fish crashes onto the vehicle. This would seem to suggest that the creature was inadvertently dropped by the bird as it passed over the street. </p>


</section>

            <!-- social sharing -->
            <div class="component-social-addthis social-bottom">
                
    <div class="addthis_custom_sharing"
         data-title="Watch: Fish Mysteriously Plummets from Sky and Crashes onto Parked Car"
         data-url="https://www.coasttocoastam.com/article/watch-fish-mysteriously-plummets-from-sky-and-crashes-onto-parked-car/"
         data-reactid="">
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=iheartradio">
var addthis_config = addthis_config||{};            addthis_config.lang = 'en'; //show in site language regardless of browser settings;
        </script>
    </div>


            </div>
            <div class="article-grid more-section">
                        
    <div component="PreviousNextComponent" data-json='{"blockTitle": null, "nextItem": {"image": "https://i.iheart.com/v3/re/new_assets/5e1cd26f9d057bbb6db0f496?ops=max(338,250),quality(80)", "publishDate": "Aug 17, 2021", "slug": "new-pair-of-nessie-sightings-reported", "title": "New Pair of Nessie Sightings Reported"}, "previousItem": {"image": "https://i.iheart.com/v3/re/new_assets/610841a078528d80ee8346b4?ops=max(338,250),quality(80)", "publishDate": "Aug 16, 2021", "slug": "video-woman-injured-during-ghost-hunt-in-buffalo-reflects-on-frightening-fall", "title": "Video: Woman Injured During Ghost Hunt in Buffalo Reflects on Frightening Fall"}, "rawPath": "/article/\u003cslug\u003e/", "viewName": "articles_detail"}'></div>


            </div>

                            <div class="recommended-outbrain-outter-container">
        <div class="container-fluid recommended-container">
            <div class="container">
                <div class="component-recommended row">
                    <div
                        class="OUTBRAIN footer-recommended"
                        data-src="https://www.coasttocoastam.com/article/watch-fish-mysteriously-plummets-from-sky-and-crashes-onto-parked-car/"
                        data-widget-id="AR_1"
                    ></div>
                    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
                </div>
            </div>
        </div>
    </div>



        </div>
    </section>


                </div>
                <div class="col-sm-4">

    
 

                            <div class="component-ad-unit
 ad-unit-300x250 ad-collapse"
         id="dfp-ad-3308"
         data-position="3308"
         data-test-item="ad-unit"
    ></div>







            <section class="coast-module module module-lastnight">
                <h1>
                    Last Night
                    <div component="ShowPlayerLinks"
                        data-json='{"playerDate": "2021/08/16", "wmpDate": "2021-08-16", "wmpType": "win_show"}'
                            class="show_player_links">
                    </div>
                    <div class="clear"></div>
                </h1>
                <div class="article-grid">
                    <div class="item" style="background-image:url('https://i.iheart.com/v3/re/new_assets/6116073e8248bbf488deeddf?ops=max(280,0),quality(65)');">
                        <a href="/show/2021-08-16-show/"
                            data-tracking-cat="Last Night"
                            data-tracking-act="Thumb"
                            data-tracking-label="Last Night"
                        >
                            <time class="fancydate">
                                Aug
                                <span>16</span>
                            </time>
                            <div class="title">Against Technology / Channeled Wisdom</div>
                        </a>
                    </div>
                    <div class="description">
                        <p>Writer and philosopher John Zerzan shared his contention that technology does not make for a higher standard of living. Followed by channeler Paul Selig with the latest wisdom his spirit guides.</p>
                        <a class="more"
                            href="/show/2021-08-16-show/"
                            data-tracking-cat="Last Night"
                            data-tracking-act="More"
                            data-tracking-label="Last Night"
                        >
                            More &raquo;
                        </a>
                    </div>
                </div>
            </section>
            <div class="clear"></div>




	<section class="coast-module module upcoming-module">
		<h1>Upcoming</h1>
		<ul>
					<li class="item">
						<time class="fancydate">
							Aug
							<span>17</span>
						</time>
						<a href="/show/2021-08-17-show/">
							Tuesday - Alternative Health / &#39;Dark Fleet&#39; &amp; Antarctica
						</a>
							<div>
								            <a href="/guest/fuchs-benjamin-71008/"
               class=sublink
            >Benjamin Fuchs</a> |            <a href="/guest/salla-michael-e-5807/"
               class=sublink
            >Michael E. Salla</a>
							</div>
						<div class="clear"></div>
					</li>
					<li class="item">
						<time class="fancydate">
							Aug
							<span>18</span>
						</time>
						<a href="/show/2021-08-18-show/">
							Wednesday - Global Climate / Dowsing &amp; Spirits
						</a>
							<div>
								            <a href="/guest/ward-peter-6323/"
               class=sublink
            >Peter Ward</a> |            <a href="/guest/baldwin-dan-93134/"
               class=sublink
            >Dan Baldwin</a>
							</div>
						<div class="clear"></div>
					</li>
					<li class="item">
						<time class="fancydate">
							Aug
							<span>19</span>
						</time>
						<a href="/show/2021-08-19-show/">
							Thursday - Names &amp; Color Codes / TBA
						</a>
							<div>
								            <a href="/guest/baron-paul-greycastle/"
               class=sublink
            >Baron Paul Greycastle</a>
							</div>
						<div class="clear"></div>
					</li>
					<li class="item">
						<time class="fancydate">
							Aug
							<span>20</span>
						</time>
						<a href="/show/2021-08-20-show/">
							Friday - Clairvoyance &amp; UFOs / Open Lines
						</a>
							<div>
								            <a href="/guest/philip-kinsella/"
               class=sublink
            >Philip Kinsella</a> |            <a href="/guest/ronald-kinsella/"
               class=sublink
            >Ronald Kinsella</a> |            <a href="/guest/lines-open-5608/"
               class=sublink
            >Open Lines</a>
							</div>
						<div class="clear"></div>
					</li>
		</ul>
		<a class="more" href="/shows/upcoming/">Full Schedule &raquo;</a>
		<div class="clear"></div>
	</section>

                    <div class="component-ad-unit
 ad-unit-300x250 ad-collapse"
         id="dfp-ad-3309"
         data-position="3309"
         data-test-item="ad-unit"
    ></div>



                    <div class="component-ad-unit
 ad-unit-300x100 lazy-load ad-collapse"
         id="dfp-ad-5052"
         data-position="5052"
         data-test-item="ad-unit"
    ></div>



<section class="coast-module module coastzone">
        <a href="/pages/coastzone/" class="coastzone"><img src='//static.fire.iheart.com/prod/static/dist/static/img/coast/coastzone.jpg'/></a>
        <div class="coastzonedesc"><h1>CoastZone</h1><a href="/pages/coastzone/">Sign up for our free CoastZone e-newsletter</a> to receive exclusive daily articles.</div>
</section>
<div class="clear"></div>                </div>
            </div>
        </div>

                                    <div class="component-ad-unit
 ad-unit-728x90 ad-collapse"
         id="dfp-ad-3306"
         data-position="3306"
         data-test-item="ad-unit"
    ></div>





<section id="globalfooter">
        <p class="copyright">Coast to Coast AM - <a href="http://www.premierenetworks.com/" target="_blank">&copy; 2021 Premiere Networks Inc.</a></p>
        <nav>
            <ul >
                <li>
                    <a href="/stations/"
                       target="_self"
                       data-linktrack="true"
                       data-linktrack-location="footer_local"
                       data-linktrack-position="link"
                       data-linktrack-index="1">Local Stations</a>
                </li>
                <li>
                    <a href="/pages/about/"
                       target="_self"
                       data-linktrack="true"
                       data-linktrack-location="footer_local"
                       data-linktrack-position="link"
                       data-linktrack-index="2">About</a>
                </li>
                <li>
                    <a href="/article/in-memoriam/"
                       target="_self"
                       data-linktrack="true"
                       data-linktrack-location="footer_local"
                       data-linktrack-position="link"
                       data-linktrack-index="3">In Memoriam</a>
                </li>
                <li>
                    <a href="/pages/faqs/"
                       target="_self"
                       data-linktrack="true"
                       data-linktrack-location="footer_local"
                       data-linktrack-position="link"
                       data-linktrack-index="4">FAQs</a>
                </li>
                <li>
                    <a href="/calendar/"
                       target="_self"
                       data-linktrack="true"
                       data-linktrack-location="footer_local"
                       data-linktrack-position="link"
                       data-linktrack-index="5">Events</a>
                </li>
                <li>
                    <a href="https://help.coasttocoastam.com"
                       target="_blank"
                       data-linktrack="true"
                       data-linktrack-location="footer_local"
                       data-linktrack-position="link"
                       data-linktrack-index="6">Need Help?</a>
                </li>
                <li>
                    <a href="/pages/contact/"
                       target="_self"
                       data-linktrack="true"
                       data-linktrack-location="footer_local"
                       data-linktrack-position="link"
                       data-linktrack-index="7">Contact</a>
                </li>
                <li>
                    <a href="/privacy"
                       target="_self"
                       data-linktrack="true"
                       data-linktrack-location="footer_local"
                       data-linktrack-position="link"
                       data-linktrack-index="8">Privacy Policy</a>
                </li>
                <li>
                    <a href="/terms/"
                       target="_self"
                       data-linktrack="true"
                       data-linktrack-location="footer_local"
                       data-linktrack-position="link"
                       data-linktrack-index="9">Terms of Use</a>
                </li>
                <li>
                    <a href="/optout/"
                       target="_self"
                       data-linktrack="true"
                       data-linktrack-location="footer_local"
                       data-linktrack-position="link"
                       data-linktrack-index="10">Do Not Sell My Personal Information</a>
                </li>
                <li>
                    <a href="/content/general-contesting-guidelines/"
                       target="_self"
                       data-linktrack="true"
                       data-linktrack-location="footer_local"
                       data-linktrack-position="link"
                       data-linktrack-index="11">Contest Rules</a>
                </li>
                <li>
                    <a target="_blank" href="/adchoices/">
                        AdChoices&nbsp;
                        <img src="https://i.iheart.com/v3/re/new_assets/3d87b979-b07b-4349-894d-492d922dea2c"
                             alt="AdChoices Logo"
                             style="height: 14px; width:13px"
                        />
                    </a>
                </li>
            </ul>
        </nav>
    </section>

<!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/cbe977a6-4ad8-45b2-b937-d5f08be8ce52/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->
<div class="component-one-modal one-modal-type-dialog">
    <div class="component-modal-overlay-bg click-to-close"></div>
    <div class="one-modal-outer-container click-to-close">
        <div class="one-modal-inner-container">
            <div class="one-modal-close">
                <button class="close-btn btn-nostyle click-to-close">
                    <i class="ihr-icon-remove"></i>
                </button>
            </div>
            <div class="one-modal-content">
                <header class="one-modal-dialog-title">
                    <h3>title</h3>
                </header>
                <main class="one-modal-dialog-message">
                    <p>Content Goes Here</p>
                </main>
                <footer class="one-modal-dialog-actions">
                    <button class="station-custom-button large click-to-continue">ok</button>
                </footer>
            </div>
        </div>
    </div>
</div>

<div component="OndemandComponent"></div>



    <div id="parsely-root" style="display: none">
        <span id="parsely-cfg" data-parsely-site="www.coasttocoastam.com"></span>
    </div>

        


<script src="//static.fire.iheart.com/prod/static/dist/coast.bundle.e47e94f4eb03305416ef.js" defer type="text/javascript"></script>
<script src="//cdn.taboola.com/libtrc/iheartmedia-network/loader.js" defer id="tb_loader_script" type="text/javascript"></script>
<script src="https://www.google-analytics.com/analytics.js" defer type="text/javascript"></script>
<script src="https://d1z2jf7jlzjs58.cloudfront.net/p.js" defer id="parsely-script" type="text/javascript"></script>
<script src="https://sb.scorecardresearch.com/beacon.js" defer id="comscore-script" type="text/javascript"></script>
<noscript ><img src="http://b.scorecardresearch.com/p?c1=2&c2=6036262&cv=2.0&cj=1" /></noscript>
<img src="https://www.facebook.com/tr?id=270798540384083&amp;ev=PageView&amp;noscript=1" height="1" width="1" style="display:none;">
<script type="text/javascript">try { _taboola.push({"other": "auto"}); }
                catch (err) { console.error("failed to load Taboola"); }</script>
<!-- END BODY_END -->
</body>
</html>